
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191009021014
template: 
currentrequest: /apps/pbcs.dll/article?avis=KS&date=20191009&category=NEWS&lopenr=191008870&Ref=AR
currentrequestunmodified: /news/20191009/usd-309-bond-debate-affects-board-races
@templatetype: /apps/pbcs.dll/article?avis=KS&date=20191009&category=NEWS&lopenr=191008870&Ref=AR
@pagetype: article
app version: 2.0.385
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="PrattTribune - Pratt, KS" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> USD 309 bond debate affects board races - News - PrattTribune - Pratt, KS - Pratt, KS</title>
<!-- Meta Tags - Global Article6 guid: 946DC94B-F05D-56F5-E053-0100007F0FCD-->
<meta name="description" content="Opposition to the proposed 25-year, $29.9-million school bond issue has spurred a write-in campaign in a Nickerson-South Hutchinson USD 309 school board race.Larry Meadows, who applied this summer to fill a vacant seat on the school board only to see the appointment vote delayed until after the election, has launched a write-in race against Mike Apfel.One-term incumbent Apfel is running unopposed for Position 1 &#x2013; a South Hutchinson seat &#x2013; on the Nov. 5 ballot.Meadows said he had" />
<meta property="bt:pubDate" content="20191009T01:01:00Z">
<meta property="bt:modDate" content="20191008T17:17:00Z">
<meta property="bt:author" content="Mary Clarkin">
<meta name="twitter:title" content="USD 309 bond debate affects board races">
<meta name="twitter:description" content="Opposition to the proposed 25-year, $29.9-million school bond issue has spurred a write-in campaign in a Nickerson-South Hutchinson USD 309 school board race.Larry Meadows, who applied this summer to fill a vacant seat on the school board only to see the appointment vote delayed until after the election, has launched a write-in race against Mike Apfel.One-term incumbent Apfel is running unopposed for Position 1 &#x2013; a South Hutchinson seat &#x2013; on the Nov. 5 ballot.Meadows said he had">
<meta property="og:title" content="USD 309 bond debate affects board races"/>
<meta property="og:description" content="Opposition to the proposed 25-year, $29.9-million school bond issue has spurred a write-in campaign in a Nickerson-South Hutchinson USD 309 school board" />
<meta name="author" content="Mary Clarkin">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.pratttribune.com/storyimage/KS/20191009/NEWS/191008870/AR/0/AR-191008870.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.pratttribune.com/storyimage/KS/20191009/NEWS/191008870/AR/0/AR-191008870.jpg">
	<meta property="og:image:width" content="3195">
	<meta property="og:image:height" content="2396">
	<meta property="vf:unique_id" content="siteKS-pub279-946DC94B-F05D-56F5-E053-0100007F0FCD">
	<link rel="canonical" href="https://www.pratttribune.com/news/20191009/usd-309-bond-debate-affects-board-races"/>
<link rel="amphtml" href="https://www.pratttribune.com/news/20191009/usd-309-bond-debate-affects-board-races?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.pratttribune.com/news/20191009/usd-309-bond-debate-affects-board-races"
	},
    "headline": "USD 309 bond debate affects board races",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.pratttribune.com/storyimage/KS/20191009/NEWS/191008870/AR/0/AR-191008870.jpg",
       	"height": 2396,
       	"width": 3195
    },
    "url": "https://www.pratttribune.com/article/20191009/NEWS/191008870",
    "thumbnailUrl": "https://www.pratttribune.com/apps/pbcsi.dll/bilde?Site=KS&Date=20191009&Category=NEWS&ArtNo=191008870&Ref=AR",
    "dateCreated": "20191009T07:01:00Z",
    "datePublished": "20191009T07:01:00Z",
    "dateModified": "20191008T23:17:00Z",
    "author": [{"@type":"Person","name":"Mary Clarkin"}],
    "creator": "Mary Clarkin",
    "publisher": {
       "@type": "Organization",
       "name": "PrattTribune - Pratt, KS",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.pratttribune.com/Global/images/head/nameplate/ks-pratt_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Pratt Tribune",
    "productID": "pratttribune.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="196855513704373"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.385/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_df4xkvgav4wzsdtksvvnb2hap4' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.pratttribune.com/news" target="_top">News</a></li><li><a href="https://www.pratttribune.com/sports" target="_top">Sports</a></li><li><a href="https://www.pratttribune.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.pratttribune.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.pratttribune.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://pratttribune.ks.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.pratttribune.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.pratttribune.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.pratttribune.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kssouth" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=PTPB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pratttribune.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.pratttribune.com">
							<img class="mainheadnameplate" src="https://www.pratttribune.com/Global/images/head/nameplate/ks-pratt_logo.png"  alt="PrattTribune - Pratt, KS" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pratttribune.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pratttribune.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191008171721">
	<div class="inner">
		<h1 class="headline">USD 309 bond debate affects board races</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.pratttribune.com/storyimage/KS/20191009/NEWS/191008870/AR/0/AR-191008870.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Similar-looking yard signs for two Nickerson-South Hutchinson USD 309 school board candidates opposed to the $29.9-million school bond issue were in the same yard Tuesday, Oct. 8, 2019, across from Nickerson High School, Nickerson. [Mary Clarkin/HutchNews]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Mary Clarkin  
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Oct&nbsp;9,&nbsp;2019&nbsp;at&nbsp;1:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Opposition to the proposed 25-year, $29.9-million school bond issue has spurred a write-in campaign in a Nickerson-South Hutchinson USD 309 school board race.</p><p>Larry Meadows, who applied this summer to fill a vacant seat on the school board only to see the appointment vote delayed until after the election, has launched a write-in race against Mike Apfel.</p><p>One-term incumbent Apfel is running unopposed for Position 1 &#x2013; a South Hutchinson seat &#x2013; on the Nov. 5 ballot.</p><p>Meadows said he had toyed with the idea of&#xa0;filing to run for the seat, but missed the June deadline. He was on the steering committee as the district considered a school improvement bond issue, and he saw the development of the bond issue go &#x201c;horribly wrong," he said.</p><p>Meadows is conducting a&#xa0;&#x201c;face-to-face&#x201d; campaign, and he said he's&#xa0;&#x201c;not talked to anybody who&#x2019;s been in favor&#x201d; of the bond issue. A few have been opposed to any bond issue, but a majority are in favor of a smaller bond issue, he said.</p><p>&#x201c;We want this can to stop getting kicked down the road,&#x201d; Apfel said. &#x201c;We want the best for our kids now,&#x201d; he said. If patrons in the past would have been a little more responsible, Apfel said, the district &#x201c;wouldn&#x2019;t be in the position we are now.&#x201d;</p><p>&#x201c;We either do something now,&#x201d; Apfel said, &#x201c;or we become an aging and old district with aging and old buildings.&#x201d;</p><p>Two races</p><p>Four seats on the USD 309 board are on the ballot in November. The two board members&#xa0;who Meadows described as the &#x201c;most gung-ho&#x201d; for the $29.9-million bond issue are running for re-election: Jason Ontjes and Apfel.</p><p>Gordon Roth, who also was on the steering committee and wanted a smaller bond issue, filed to run for Ontjes&#x2019; at-large seat. Roth and Meadows have similar-looking campaign yard signs and are part of the group in opposition to the bond question. On Facebook, it&#x2019;s called Supporters Of a Smaller Bond or SOS.&#xa0;</p><p>Two other incumbents are running unopposed and did not draw written-in challengers: Board President Dan Schweizer, who favored a smaller bond issue, and&#xa0;Valorie Garcia, who voted for the bond issue ballot.</p><p>Cost</p><p>Apfel said SOS is getting its claims wrong.</p><p>&#x201c;The mill levy will probably go up 42%,&#x201d; Apfel said, but the opponents are saying school property taxes will climb 45%.</p><p>The school district&#x2019;s information says the impact of the bond issue on the owner of a $100,000 home in Nickerson and South Hutchinson would be a 10% and 12% increase, respectively, if the full property tax bill is considered, including taxes levied by other entities, such as the city, county, and state.</p><p>The district also says the bond issue and the anticipated state aid for the project would translate into an annual property tax increase of $163.92 for the owner of a $77,000 home.</p><p>Both sides agree calculating the tax impact is a moving target because of dropping interest rates.</p><p>&#x201c;We&#x2019;re doing our best to follow the interest rate,&#x201d; Meadows said, &#x201c;and to be as accurate as we can.&#x201d;</p><p>According to the district&#x2019;s bond adviser Piper Jaffray, the earlier quoted mill levy for the bond issue of 20.25 mills more likely will be at 19 mills because of interest rate changes.</p><p>The district paid off a bond issue in September, so the USD 309 bond and interest levy dropped from 3.85 mills to zero, district staff told The News. Thus, the 19 mills could be tantamount to a 15.15 mill levy increase in light of that drop, according to the district.</p><p>The district&#x2019;s overall levy for real estate tax statements to be mailed in November will be 44.826 mills, down from 48.668 mills in 2018.</p><p>Meadows is a former South Hutchinson City Council member and he said a big mill levy hike by the school district will put South Hutchinson in a bind if the city hopes to raise revenues&#xa0;to address flood control concerns.</p><p>Meadows also thinks the district should have been spending more capital outlay funds on school building improvements. A handout from the district showed the fund&#x2019;s largest balance in a decade was in 2018-2019, at nearly $2.4 million.</p><p>According to the school district, the capital outlay budget was about $1.9 million as of July. &#x201c;This budget is used for vehicle purchases, technology purchases, replacing equipment, and all other maintenance and operations,&#x201d; the district said. &#x201c;In this past year, we have used this fund to replace lights, air conditioning units, replace carpet, paint classrooms, replace technology and a host of other important ongoing projects,&#x201d; the district said.</p><p>Meadows viewed the&#xa0;balance as the district sitting on cash and not doing repairs. Apfel said the capital outlay fund is a reserve for the school district and can't be expected to&#xa0;finance the kind of upgrades contained in the bond issue.</p><p>Improvements</p><p>Increased security measures and added space are part of the bond issue that would affect all USD 309 schools. Storm shelters for Nickerson High School and South Hutchinson Elementary School are in the bond issue, too.&#xa0;</p><p>&#x201c;How would they feel if their kid got killed because we were not proactive about this?&#x201d; Apfel asked. &#x201c;You&#x2019;ve got to look at what the benefits are going to be,&#x201d; he said.</p><p>Meadows is concerned not only by the size of the bond issue but the chance the district could consider another bond issue for more improvements within the next decade,</p><p>&#x201c;I think everybody on our team agrees,&#x201d; Meadows said, that &#x201c;the schools need some help," but he also thinks the school board needs to change.</p><p>Meadows said he&#x2019;s &#x201c;very optimistic&#x201d; about his write-in race. He&#x2019;s volunteered at district schools and knows teachers, staff, parents, and students, he said.</p><p>&#x201c;I hope I can scrape up enough money to do a mailer closer to the election,&#x201d; he said.</p><p>Informational forum</p><p>The USD 309 board meeting scheduled for Monday night was canceled because of a lack of a quorum. Garcia was ill and Apfel and Brian Teichmann had told Interim Superintendent Jeanne Stroh they would be unable to attend,&#xa0;according to Stroh.</p><p>The district noted that an informational forum about the bond issue is scheduled for 6:30 p.m. Wednesday, Oct. 9, at Journey Mennonite Church, 808 s. Poplar St., in South Hutchinson.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-subscribe" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.pratttribune.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_PT" target="_top">My Profile</a></li><li><a href="http://mediakit.gatehousemedia.com/Pratt_KS" target="_blank">Advertise With Us</a></li><li><a href="http://pratttribune.mycapture.com/mycapture/index.asp" target="_blank">Purchase Photos</a></li><li><a href="https://www.pratttribune.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.pratttribune.com/submit" target="_top">Submit your news</a></li><li><a href="http://pratttribune.ks.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/kssouth-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="https://www.pratttribune.com/opinions/x222993687/Guestbook" target="_blank">Visit our Guestbook</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://pratttribune.ks.newsmemory.com/marketplace.php" target="_blank">Local Ads</a></li><li><a href="https://www.pratttribune.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.pratttribune.com/section/?template=radarfrog" target="_blank">Online Coupons</a></li><li><a href="https://www.pratttribune.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.cityofprattks.com/" target="_blank">City of Pratt</a></li><li><a href="http://www.prattcounty.org/default.htm" target="_blank">Pratt County</a></li><li><a href="http://www.prattkan.com/" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.prattcc.edu/" target="_blank">Pratt Community College</a></li><li><a href="http://kdwp.state.ks.us/" target="_blank">Kansas Department of Wildlife and Parks</a></li><li><a href="http://www.misskansas.org/" target="_blank">Miss Kansas Pageant</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.kiowacountysignal.com" target="_blank">Greensburg</a></li><li><a href="http://www.sjnewsonline.com/" target="_blank">St. John</a></li><li><a href="https://www.pratttribune.com/news/agriculture?__utma=1.129144869.1262547138.1262547138.1262876776.2&__utmb=1.4.9.1262876949390&__utmc=1&__utmx=-&__utmz=1.1262547138.1.1.utmcsr=%28direct%29|utmccn=%28direct%29|utmcmd=%28none%29&__utmv=-&__utmk=209197970" target="_blank">Agriculture News</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=KS&date=20191009&category=NEWS&lopenr=191008870&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />PrattTribune - Pratt, KS  ~ 320 S. Main, (P.O. Box 909), Pratt, KS 67124 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.pratttribune.com" target="_top">Home</a></li><li><a href="https://www.pratttribune.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15145"><a href="https://www.pratttribune.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"15146"><a href="https://www.pratttribune.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"15147"><a href="https://www.pratttribune.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"15148"><a href="https://www.pratttribune.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"15149"><a href="https://www.pratttribune.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"15151"><a href="https://www.pratttribune.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"15150"><a href="https://www.pratttribune.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"35982"><a href="http://elections.gatehousemedia.com/pratttribune/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.pratttribune.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15154"><a href="https://www.pratttribune.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"58192"><a href="https://www.pratttribune.com/sports/hawkzone" target="_top">Hawk Zone</a></li><li id="navLink-TEST-"58193"><a href="https://www.pratttribune.com/sports/catzone" target="_top">Cat Zone</a></li></ul></li><li><a href="https://www.pratttribune.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15157"><a href="https://www.pratttribune.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"15158"><a href="https://www.pratttribune.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"15159"><a href="https://www.pratttribune.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"15160"><a href="https://www.pratttribune.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"15135"><a href="https://www.pratttribune.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38511"><a href="https://www.pratttribune.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.pratttribune.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52478"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"15164"><a href="https://www.pratttribune.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"15165"><a href="https://www.pratttribune.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"15166"><a href="https://www.pratttribune.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"15167"><a href="https://www.pratttribune.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"15168"><a href="https://www.pratttribune.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"15169"><a href="https://www.pratttribune.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"15170"><a href="https://www.pratttribune.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"15171"><a href="https://www.pratttribune.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.pratttribune.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15174"><a href="https://www.pratttribune.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"15175"><a href="https://www.pratttribune.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"15176"><a href="https://www.pratttribune.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.pratttribune.com/business-news" target="_top">Business</a></li><li><a href="https://www.pratttribune.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.pratttribune.com/photos" target="_top">Photos</a></li><li><a href="https://www.pratttribune.com/videos" target="_top">Videos</a></li><li><a href="https://www.pratttribune.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.pratttribune.com" target="_top">Games</a></li><li><a href="https://www.pratttribune.com/contests" target="_top">Contests</a></li><li><a href="https://www.pratttribune.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.pratttribune.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.pratttribune.com/section/blogs" target="_top">Blogs</a></li><li><a href="https://www.pratttribune.com/section/promoted//?prx_adpz=2197" target="_top">From Our Advertisers</a></li><li><a href="https://www.pratttribune.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.pratttribune.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_PT" target="_top">My Profile</a></li><li><a href="http://pratttribune.ks.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.pratttribune.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Pratt_KS" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kssouth" target="_top">Classifieds</a></li><li><a href="https://www.pratttribune.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.pratttribune.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.pratttribune.com/homes" target="_top">Homes</a></li><li><a href="https://www.pratttribune.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://pratttribune.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:jstultz@pratttribune.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pratttribune.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/The-Pratt-Tribune/86131669052""
								target="_blank"
								title="PrattTribune - Pratt, KS Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="PrattTribune - Pratt, KS RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.pratttribune.com/contact"
								title="Contact PrattTribune - Pratt, KS">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.385/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-10-09&nbsp;12:12:27-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=4&cb=291658539"></script>
</body>
</html>
