
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191120014014
template: 
currentrequest: /apps/pbcs.dll/article?avis=KS&date=20191120&category=NEWS&lopenr=191129973&Ref=AR
currentrequestunmodified: /news/20191120/patton-declines-seat-on-usd-309-board
@templatetype: /apps/pbcs.dll/article?avis=KS&date=20191120&category=NEWS&lopenr=191129973&Ref=AR
@pagetype: article
app version: 2.0.395
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="PrattTribune - Pratt, KS" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Patton declines seat on USD 309 board - News - PrattTribune - Pratt, KS - Pratt, KS</title>
<!-- Meta Tags - Global Article6 guid: 97B88841-329F-25ED-E053-0100007F672E-->
<meta name="description" content="Reno County Clerk Donna Patton declined Tuesday morning an appointment to fill a vacancy to the Nickerson-South Hutchinson USD 309 Board of Education. Patton indicated she wasn&#x2019;t personally bothered that the vote on her nomination wasn&#x2019;t unanimous. &quot;The board doesn't need to be separated anymore than they are. I decided it wouldn't be a good fit,&quot; Patton said. &#x201c;I&#x2019;ve done a lot of thinking about it, and the last thing they need is more divisiveness in their board,&quot;" />
<meta property="bt:pubDate" content="20191120T01:01:00Z">
<meta property="bt:modDate" content="20191119T17:29:00Z">
<meta property="bt:author" content="Mary Clarkin">
<meta name="twitter:title" content="Patton declines seat on USD 309 board">
<meta name="twitter:description" content="Reno County Clerk Donna Patton declined Tuesday morning an appointment to fill a vacancy to the Nickerson-South Hutchinson USD 309 Board of Education. Patton indicated she wasn&#x2019;t personally bothered that the vote on her nomination wasn&#x2019;t unanimous. &quot;The board doesn't need to be separated anymore than they are. I decided it wouldn't be a good fit,&quot; Patton said. &#x201c;I&#x2019;ve done a lot of thinking about it, and the last thing they need is more divisiveness in their board,&quot;">
<meta property="og:title" content="Patton declines seat on USD 309 board"/>
<meta property="og:description" content="Reno County Clerk Donna Patton declined Tuesday morning an appointment to fill a vacancy to the Nickerson-South Hutchinson USD 309 Board of Education." />
<meta name="author" content="Mary Clarkin">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.pratttribune.com/Global/images/head/nameplate/ks-pratt_logo.png">
		<meta property="og:image" content="https://www.pratttribune.com/Global/images/head/nameplate/ks-pratt_logo.png">
	<meta property="vf:unique_id" content="siteKS-pub279-97B88841-329F-25ED-E053-0100007F672E">
	<link rel="canonical" href="https://www.pratttribune.com/news/20191120/patton-declines-seat-on-usd-309-board"/>
<link rel="amphtml" href="https://www.pratttribune.com/news/20191120/patton-declines-seat-on-usd-309-board?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.pratttribune.com/news/20191120/patton-declines-seat-on-usd-309-board"
	},
    "headline": "Patton declines seat on USD 309 board",
    "url": "https://www.pratttribune.com/article/20191120/NEWS/191129973",
    "thumbnailUrl": "https://www.pratttribune.com/apps/pbcsi.dll/bilde?Site=KS&Date=20191120&Category=NEWS&ArtNo=191129973&Ref=AR",
    "dateCreated": "20191120T07:01:00Z",
    "datePublished": "20191120T07:01:00Z",
    "dateModified": "20191119T23:29:00Z",
    "author": [{"@type":"Person","name":"Mary Clarkin"}],
    "creator": "Mary Clarkin",
    "publisher": {
       "@type": "Organization",
       "name": "PrattTribune - Pratt, KS",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.pratttribune.com/Global/images/head/nameplate/ks-pratt_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Pratt Tribune",
    "productID": "pratttribune.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="196855513704373"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.395/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_df4xkvgav4wzsdtksvvnb2hap4' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.pratttribune.com/news" target="_top">News</a></li><li><a href="https://www.pratttribune.com/sports" target="_top">Sports</a></li><li><a href="https://www.pratttribune.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.pratttribune.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.pratttribune.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://pratttribune.ks.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.pratttribune.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.pratttribune.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.pratttribune.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kssouth" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=PTPB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pratttribune.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.pratttribune.com">
							<img class="mainheadnameplate" src="https://www.pratttribune.com/Global/images/head/nameplate/ks-pratt_logo.png"  alt="PrattTribune - Pratt, KS" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pratttribune.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pratttribune.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191119172923">
	<div class="inner">
		<h1 class="headline">Patton declines seat on USD 309 board</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					Mary Clarkin  
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Nov&nbsp;20,&nbsp;2019&nbsp;at&nbsp;1:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Reno County Clerk Donna Patton declined Tuesday morning an appointment to fill a vacancy to the Nickerson-South Hutchinson USD 309 Board of Education.</p><p>Patton indicated she wasn&#x2019;t personally bothered that the vote on her nomination wasn&#x2019;t unanimous.</p><p>"The board doesn't need to be separated anymore than they are. I decided it wouldn't be a good fit," Patton said.</p><p>&#x201c;I&#x2019;ve done a lot of thinking about it, and the last thing they need is more divisiveness in their board," Patton said Wednesday. She said she thought the divided board needed to be together on filling the vacancy.</p><p>Split</p><p>The USD 309 board split on the district's recent $29.9 million bond issue ballot. Voters soundly rejected the special question in the Nov. 5 election.</p><p>The same division on the board arose Monday night when the board took up the issue of filling a vacancy created this summer when a&#xa0;board member representing South Hutchinson&#xa0;resigned. Prior to the election,&#xa0;bond issue opponent Larry Meadows and Patton, a former USD 309 school board member who said she was excited about the upcoming bond issue, applied to be appointed to the vacant seat. The board decided to postpone action&#xa0;until after the election.&#xa0;&#xa0;</p><p>On Monday,&#xa0;the board differed on whether to fill the seat before January. Bond issue opponent Gordon Roth will be sworn in in January to take the seat of the board member he defeated in the election, bond issue proponent Jason Ontjes.</p><p>A motion&#xa0;to delay the appointment until after Roth took his seat on the board failed 2-4. Voting yes were bond issue opponents Board President Dan Schweizer and member Brent Engelland. Voting no were bond issue backers Ontjes, Brian Teichmann, Mike Apfel, and Valorie Garcia.</p><p>A followup motion to vote on the appointment Monday passed 4-2, with board members remaining in their alignment.</p><p>Schweizer nominated Meadows, who waged an unsuccessful write-in campaign against Apfel. On a 2-4 vote, Meadows failed to win the appointment.</p><p>Teichmann nominated Patton. That prompted Schweizer to say, &#x201c;She&#x2019;s Val&#x2019;s boss.&#x201d; Garcia works in the Reno County Clerk&#x2019;s office.</p><p>&#x201c;Obviously, I'm not worried about it,&#x201d; Garcia said. That prompted laughter from the audience.</p><p>The perception that Patton was influencing Garcia&#x2019;s votes on the school board would&#xa0;be there, Schweizer said. His biggest concern was &#x201c;what this will look like,&#x201d; although he said it was legal.</p><p>The vote to appoint Patton was 4-2.</p><p>Next step</p><p>Meadows was at the board meeting, but not Patton, who had a granddaughter celebrating a birthday. Patton said she understood the appointment was a discussion item Monday, and she&#xa0;did not anticipate the actual board vote.</p><p>USD 309 Interim Superintendent Jeanne Stroh called Patton Tuesday morning with news of her appointment. That&#x2019;s when Patton said she would decline.</p><p>Stroh said the school board had the options to:</p><br>Open it up again for applications from those interested in an appointment to the seat;<br>Opt not to fill the vacancy at all but continue as a six-member board until the next school board election in November 2021. The winner of the South Hutchinson seat on the USD 309 would take office in January 2022.<br>Vote again on a motion to put Meadows on the board.<br><p>"Yes, I am," Meadows said Wednesday, when asked if he was still interested in an appointment to the school board.&#xa0;</p><p>Turf</p><p>A scheduled discussion on replacing the track and improving the football surface - sod or synthetic turf? - at Nickerson High School brought over 70 people to the Monday board meeting, prompting the board to move to a larger space at district headquarters.</p><p>One base price for the renovation of the track and football field was nearly $1.75 million. The district was considering using available capital outlay funds&#xa0;instead of putting a new bond issue before voters.</p><p>&#x201c;I cannot believe that this item is even on the agenda,&#x201d; said audience member Bonnie Teel. She noted that they heard about safety and security concerns at schools when the bond issue was promoted. &#x201c;Shame on you, &#x201d; Teel told the board.</p><p>Schweizer said the timing &#x201c;is very, very poor,&#x201d; but at the October board meeting, the condition of the track came up and the track and football field were put on the November board meeting agenda.</p><p>Audience members criticized the board, citing a lack of transparency and saying the board was not listening to the people. The board reached a consensus to table the discussion on track and football field improvements until early 2020.</p><p>Also, Stroh will get financial numbers for the board regarding improvements to the science areas at Nickerson High School. She also will present a strategy to the board for ensuring that people cannot get into the high school through unlocked doors and will report on how to increase security on classroom doors.</p><p>Stroh also was authorized to look into Nickerson High School kitchen upgrades that would include adding a handwashing station.</p><p>Future bond issue</p><p>The school board is expected to hear from the bond issue architects at the board&#x2019;s Dec. 16 meeting.</p><p>Schweizer would like the board to make it a priority to structure a smaller bond issue to put before voters as early as April 2020.</p><p>&#x201c;I&#x2019;m very concerned about rushing,&#x201d; said board member Teichmann. &#x201c;I say we still move in that direction, but not helter-skelter,&#x201d; he said.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.pratttribune.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_PT" target="_top">My Profile</a></li><li><a href="http://mediakit.gatehousemedia.com/Pratt_KS" target="_blank">Advertise With Us</a></li><li><a href="http://pratttribune.mycapture.com/mycapture/index.asp" target="_blank">Purchase Photos</a></li><li><a href="https://www.pratttribune.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.pratttribune.com/submit" target="_top">Submit your news</a></li><li><a href="http://pratttribune.ks.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/kssouth-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="https://www.pratttribune.com/opinions/x222993687/Guestbook" target="_blank">Visit our Guestbook</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://pratttribune.ks.newsmemory.com/marketplace.php" target="_blank">Local Ads</a></li><li><a href="https://www.pratttribune.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.pratttribune.com/section/?template=radarfrog" target="_blank">Online Coupons</a></li><li><a href="https://www.pratttribune.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.cityofprattks.com/" target="_blank">City of Pratt</a></li><li><a href="http://www.prattcounty.org/default.htm" target="_blank">Pratt County</a></li><li><a href="http://www.prattkan.com/" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.prattcc.edu/" target="_blank">Pratt Community College</a></li><li><a href="http://kdwp.state.ks.us/" target="_blank">Kansas Department of Wildlife and Parks</a></li><li><a href="http://www.misskansas.org/" target="_blank">Miss Kansas Pageant</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.kiowacountysignal.com" target="_blank">Greensburg</a></li><li><a href="http://www.sjnewsonline.com/" target="_blank">St. John</a></li><li><a href="https://www.pratttribune.com/news/agriculture?__utma=1.129144869.1262547138.1262547138.1262876776.2&__utmb=1.4.9.1262876949390&__utmc=1&__utmx=-&__utmz=1.1262547138.1.1.utmcsr=%28direct%29|utmccn=%28direct%29|utmcmd=%28none%29&__utmv=-&__utmk=209197970" target="_blank">Agriculture News</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=KS&date=20191120&category=NEWS&lopenr=191129973&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2019. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />PrattTribune - Pratt, KS  ~ 320 S. Main, (P.O. Box 909), Pratt, KS 67124<span class="gdpr hide"> ~ <a href="javascript:void(0);" class="optanon-toggle-display" data-ignore-geolocation="true">Privacy Settings</a>  ~ <a href="https://www.pratttribune.com/section/cookie-policy" target="_blank">Cookie Policy</a></span> ~ <a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.pratttribune.com" target="_top">Home</a></li><li><a href="https://www.pratttribune.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15145"><a href="https://www.pratttribune.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"15146"><a href="https://www.pratttribune.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"15147"><a href="https://www.pratttribune.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"15148"><a href="https://www.pratttribune.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"15149"><a href="https://www.pratttribune.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"15151"><a href="https://www.pratttribune.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"15150"><a href="https://www.pratttribune.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"35982"><a href="http://elections.gatehousemedia.com/pratttribune/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.pratttribune.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15154"><a href="https://www.pratttribune.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"58192"><a href="https://www.pratttribune.com/sports/hawkzone" target="_top">Hawk Zone</a></li><li id="navLink-TEST-"58193"><a href="https://www.pratttribune.com/sports/catzone" target="_top">Cat Zone</a></li></ul></li><li><a href="https://www.pratttribune.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15157"><a href="https://www.pratttribune.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"15158"><a href="https://www.pratttribune.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"15159"><a href="https://www.pratttribune.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"15160"><a href="https://www.pratttribune.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"15135"><a href="https://www.pratttribune.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38511"><a href="https://www.pratttribune.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.pratttribune.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52478"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"15164"><a href="https://www.pratttribune.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"15165"><a href="https://www.pratttribune.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"15166"><a href="https://www.pratttribune.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"15167"><a href="https://www.pratttribune.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"15168"><a href="https://www.pratttribune.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"15169"><a href="https://www.pratttribune.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"15170"><a href="https://www.pratttribune.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"15171"><a href="https://www.pratttribune.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.pratttribune.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15174"><a href="https://www.pratttribune.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"15175"><a href="https://www.pratttribune.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"15176"><a href="https://www.pratttribune.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.pratttribune.com/business-news" target="_top">Business</a></li><li><a href="https://www.pratttribune.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.pratttribune.com/photos" target="_top">Photos</a></li><li><a href="https://www.pratttribune.com/videos" target="_top">Videos</a></li><li><a href="https://www.pratttribune.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.pratttribune.com" target="_top">Games</a></li><li><a href="https://www.pratttribune.com/contests" target="_top">Contests</a></li><li><a href="https://www.pratttribune.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.pratttribune.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.pratttribune.com/section/promoted//?prx_adpz=2197" target="_top">From Our Advertisers</a></li><li><a href="https://www.pratttribune.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.pratttribune.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_PT" target="_top">My Profile</a></li><li><a href="http://pratttribune.ks.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.pratttribune.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Pratt_KS" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kssouth" target="_top">Classifieds</a></li><li><a href="https://www.pratttribune.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.pratttribune.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.pratttribune.com/homes" target="_top">Homes</a></li><li><a href="https://www.pratttribune.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://pratttribune.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:jstultz@pratttribune.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pratttribune.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/The-Pratt-Tribune/86131669052""
								target="_blank"
								title="PrattTribune - Pratt, KS Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="PrattTribune - Pratt, KS RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.pratttribune.com/contact"
								title="Contact PrattTribune - Pratt, KS">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.395/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-11-20&nbsp;11:25:58-->
	</body>
</html>
