<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>National awards meted out to Pratt Regional Medical Center for top care</title><meta property=og:title content="PRMC identified as a Top 20 winner in hospital care"/><link rel=amphtml href=https://amp.pratttribune.com/amp/5029946001 /><meta property=article:author content="Andie Dean"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.pratttribune.com /><link rel=preconnect href=https://user.pratttribune.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.pratttribune.com/NPRA-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z36338f15e.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0be9f6c1.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/ca3d9759-0f94-45f7-806c-6410e620d820/432d992f-6f5b-4c63-84a8-1d3efffdd762/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4971906001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Pratt Regional Medical Center wins top 20 honor from the National Rural Health Award Center for reaching eight pillars of excellence."/><meta property=og:description content="Pratt Regional Medical Center wins top 20 honor from the National Rural Health Award Center for reaching eight pillars of excellence."/><meta property=fb:pages content=86131669052 /><meta property=fb:app_id content=542957676373926 /><link rel=canonical href=https://www.pratttribune.com/story/news/2021/05/10/national-awards-meted-out-pratt-regional-medical-center-top-care/5029946001/ /><meta property=og:url content=https://www.pratttribune.com/story/news/2021/05/10/national-awards-meted-out-pratt-regional-medical-center-top-care/5029946001/ /><meta property=og:site_name content=Pratttribune /><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/05/10/NPRA/5b363347-805e-4e55-8704-667eb420eadb-PRMC_100.png?crop=1635,920,x0,y0&width=1635&height=920&format=pjpg&auto=webp"/><meta property=og:image:width content=1635 /><meta property=og:image:height content=920 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/05/10/NPRA/5b363347-805e-4e55-8704-667eb420eadb-PRMC_100.png?crop=1635,920,x0,y0&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="PRMC identified as a Top 20 winner in hospital care"/><meta name=twitter:description content="Pratt Regional Medical Center wins top 20 honor from the National Rural Health Award Center for reaching eight pillars of excellence."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label=Pratttribune data-t-l=:n|v|c|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 367.39 53.26"><path d="M36.38 15.32c0 9.01-8.13 13.21-16.19 13.21h-6.1v17.41c0 1.49.47 2.78 2.1 3.39.95.34 3.59.54 5.49.61v.81H1.83v-.81c1.22-.07 3.79-.34 4.67-.68 1.63-.61 2.1-1.9 2.1-3.39V9.56c0-1.49-.41-2.98-2.1-3.45-1.9-.54-3.86-.75-5.08-.81v-.82h21.74c6.51 0 13.22 4.13 13.22 10.84zm-6.71 1.69c0-4.81-2.03-11.38-10.16-11.38h-5.42v21.61h4.13c10.64 0 11.45-7.86 11.45-10.23zm31.65 5.83c0 1.96-1.08 3.66-3.12 3.66-1.76 0-3.05-.81-3.05-2.85 0-.34.14-1.15.47-1.9-3.59 0-6.3 3.18-7.25 4.88v19.44c0 1.49.61 2.64 1.83 3.12 1.15.47 3.05.68 4.34.74v.81h-15.7v-.81c1.22-.07 2.03-.07 2.98-.41 1.29-.41 1.9-1.63 1.9-3.12V25.89a4.5 4.5 0 00-1.83-3.59 7.06 7.06 0 00-3.32-1.08v-.68l9.35-.75.47.47v4.67h.14c2.98-3.86 6.5-5.49 9.14-5.49 1.69.01 3.65 1.43 3.65 3.4zm30.5 20.12c-.54 6.23-2.51 8.33-5.83 8.33-2.78 0-4.67-1.49-5.55-4.54h-.2a13.36 13.36 0 01-10.03 4.67c-4.67 0-7.72-2.51-7.72-6.84 0-5.55 3.25-7.32 6.64-8.6 3.86-1.49 8.33-2.71 11.24-4.34v-4.61c0-3.59-1.76-6.77-6.5-6.77a5.17 5.17 0 00-4.47 2.24c.07 1.22.47 3.45.47 4.61 0 1.42-1.35 2.57-3.32 2.57-1.69 0-2.3-1.63-2.3-3.18 0-4 5.15-7.18 10.16-7.18 6.3 0 10.84 1.42 10.84 10.03 0 5.89-.34 12.94-.34 15.17 0 2.3.74 4.06 2.91 4.06 1.96 0 2.78-1.9 3.12-5.62h.88zm-11.38-9.69c-7.59 2.17-12.8 4.34-12.8 10.5 0 3.73 1.69 5.76 5.01 5.76 3.39 0 5.69-1.9 7.52-4.13l.27-12.13zm31.86 9.42c-.68 4.67-2.85 8.6-7.99 8.6-5.08 0-7.59-3.18-7.59-9.14V22.23h-6.64v-1.9h6.77V9.7h4.54v10.63h9.28v1.9h-9.21v19.51c0 4.4.88 7.04 4.74 7.04 2.71 0 4.34-2.17 5.01-6.1h1.09zm21.3 0c-.68 4.67-2.85 8.6-7.99 8.6-5.08 0-7.59-3.18-7.59-9.14V22.23h-6.64v-1.9h6.77V9.7h4.54v10.63h9.28v1.9h-9.21v19.51c0 4.4.88 7.04 4.74 7.04 2.71 0 4.34-2.17 5.01-6.1h1.09zm42.41-25.61h-1.76c-.95-2.98-4.61-9.75-7.52-10.16-1.42-.2-3.25-.34-4.88-.34h-1.35v38c0 1.49.54 2.71 2.03 3.39.81.34 4.2 1.08 5.49 1.22v1.56h-26.28v-1.56c1.15-.07 4.54-.54 5.42-.88 1.56-.61 2.03-1.9 2.03-3.39V6.58h-1.35c-1.56 0-3.45.14-4.88.34-2.85.41-6.57 7.18-7.52 10.16h-1.76V4.48h42.34v12.6zm25.8 7.79c0 3.18-2.1 5.83-5.22 5.83-2.91 0-5.01-1.63-5.01-4.4 0-1.22.61-2.44.81-3.25-2.91.07-4.81 2.3-5.35 3.25v19.24c0 1.49.68 2.51 1.83 2.98 1.08.47 3.45.75 4.47.81v1.42h-20.66v-1.42a9.25 9.25 0 002.84-.54c1.29-.47 1.69-1.49 1.69-2.98V25.75c0-1.29-.74-2.85-1.76-3.59a7.44 7.44 0 00-3.39-1.02v-1.36l14.5-.81.47.47v4.54h.13c2.71-3.52 5.49-5.28 8.74-5.28 3.41.01 5.91 2.45 5.91 6.17zm21.07 25.88h-19.24v-1.42a9.3 9.3 0 002.91-.54c1.22-.47 1.76-1.56 1.76-2.98V25.75c0-1.49-.61-2.64-1.69-3.39a10.33 10.33 0 00-4-1.22v-1.36l15.04-.81.47.47v26.01c0 1.42.61 2.51 1.83 3.05.95.54 1.83.68 2.91.81v1.44zM212.45.62a5.76 5.76 0 015.89 5.83 5.76 5.76 0 01-5.89 5.83 5.82 5.82 0 01-5.96-5.83 5.77 5.77 0 015.96-5.83zm45.58 34.61c0 9.55-6.64 16.53-15.51 16.53-6.91 0-9.75-2.64-11.52-4.06l-4.2 4.4-1.22-.54c.2-2.71.41-7.38.41-12.26V7.39a4.9 4.9 0 00-1.83-3.86c-.81-.54-3.18-1.08-4.34-1.15V1.03l15.51-.81.47.47v22.15l.27.07c1.49-1.69 4.47-4.34 8.6-4.34 7.81 0 13.36 6.37 13.36 16.66zm-10.84.48c0-6.64-1.29-13.14-6.43-13.14-2.51 0-3.52.95-4.94 2.64v19.78c.61 2.1 1.96 5.01 5.21 5.01 3.86 0 6.16-5.62 6.16-14.29zm49.9 14.36l-14.29.95-.47-.47v-4.2h-.2c-2.3 2.57-4.88 5.28-10.57 5.28-6.16 0-8.67-4.67-8.67-11.04v-14.9c0-1.42-.68-2.71-1.76-3.45a7.44 7.44 0 00-3.39-1.02V19.8l14.63-.81.41.47v21.61c0 4.4 1.49 6.44 3.79 6.44 3.45 0 5.01-2.51 5.69-3.79v-18.1c0-1.36-.54-2.57-1.49-3.32-.68-.54-2.37-.95-3.93-1.02v-1.49l14.7-.81.47.47v24.99c0 1.49.68 2.57 1.69 3.32.81.61 2.37.88 3.39.95v1.36zm40.92.68h-17.95v-1.42c.88-.07 1.83-.2 2.51-.54.88-.47 1.02-1.49 1.02-2.98V29.48c0-4.67-1.56-6.57-3.93-6.57-3.45 0-5.22 2.57-5.96 4.06v18.49c0 1.49.27 2.51 1.15 3.05.88.54 1.69.68 2.57.81v1.42h-18.09v-1.42a9.25 9.25 0 002.84-.54c1.22-.47 1.69-1.49 1.69-2.98V25.75c0-1.42-.74-2.91-1.76-3.59a7.4 7.4 0 00-3.25-1.02v-1.36l14.36-.81.47.47v4.67h.14c2.44-2.57 4.74-5.55 10.43-5.55 6.16 0 9.28 4.2 9.28 10.63v16.32c0 1.49.34 2.44 1.56 2.98.95.41 1.69.68 2.91.81v1.45zm29.38-8.27c-2.51 5.15-7.45 9.28-14.22 9.28-11.11 0-16.26-7.45-16.26-16.8 0-8.74 5.55-16.39 15.78-16.39 10.36 0 13.95 6.43 13.95 13.48V33h-19.17c-.07 0 0 .75 0 .81 0 7.99 2.51 13.89 9.08 13.89 4.13 0 7.05-1.49 9.48-6.23l1.36 1.01zm-11.25-11.51c0-5.28-.07-10.63-3.93-10.63-3.12 0-4.54 3.93-4.74 10.77l8.67-.14z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.pratttribune.com/call-to-subscribe?gps-source=CPMASTHEAD&itm_campaign=2021MAYFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fnews%2F2021%2F05%2F10%2Fnational-awards-meted-out-pratt-regional-medical-center-top-care%2F5029946001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.pratttribune.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://kspublicnotices.newzgroup.com/ data-t-l=:n|v|c|legals>Legals</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Pratt" title="Weather in Pratt" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.pratttribune.com/call-to-subscribe?gps-source=CPTOPNAVBAR&itm_campaign=2021MAYFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fnews%2F2021%2F05%2F10%2Fnational-awards-meted-out-pratt-regional-medical-center-top-care%2F5029946001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ks-pratt-C6437-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>PRMC identified as a Top 20 winner in hospital care</h1><div class=gnt_ar_by>Andie Dean</div><div class=gnt_ar_pb>Pratt Tribune</div><div class=gnt_ar_dt aria-label="Published 5:04 p.m. CT May 10, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.pratttribune.com/story/news/2021/05/10/national-awards-meted-out-pratt-regional-medical-center-top-care/5029946001/ data-ss-t="PRMC identified as a Top 20 winner in hospital care" data-ss-d="Pratt Regional Medical Center wins top 20 honor from the National Rural Health Award Center for reaching eight pillars of excellence."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=542957676373926&href=https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fnews%2F2021%2F05%2F10%2Fnational-awards-meted-out-pratt-regional-medical-center-top-care%2F5029946001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fnews%2F2021%2F05%2F10%2Fnational-awards-meted-out-pratt-regional-medical-center-top-care%2F5029946001%2F&text=PRMC%20identified%20as%20a%20Top%2020%20winner%20in%20hospital%20care&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=PRMC%20identified%20as%20a%20Top%2020%20winner%20in%20hospital%20care%20-%20from%20Pratttribune&body=PRMC%20identified%20as%20a%20Top%2020%20winner%20in%20hospital%20care%0A%0APratt%20Regional%20Medical%20Center%20wins%20top%2020%20honor%20from%20the%20National%20Rural%20Health%20Award%20Center%20for%20reaching%20eight%20pillars%20of%20excellence.%0A%0ACheck%20out%20this%20story%20on%20pratttribune.com%3A%20https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fnews%2F2021%2F05%2F10%2Fnational-awards-meted-out-pratt-regional-medical-center-top-care%2F5029946001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Service member drops everything to honor a fallen officer"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ks-pratt-C6437&#34;,&#34;pn&#34;:&#34;Pratttribune&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/militarykind&#34;,&#34;byline&#34;:&#34;Militarykind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-05-06T18:16:00Z&#34;,&#34;credit&#34;:&#34;Militarykind, USA TODAY&#34;,&#34;duration&#34;:59000,&#34;headline&#34;:&#34;Service member drops everything to honor a fallen officer&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/ca3d9759-0f94-45f7-806c-6410e620d820/432d992f-6f5b-4c63-84a8-1d3efffdd762/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4971906001&#34;,&#34;id&#34;:&#34;4971906001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/05/06/USAT/d21f779f-6c92-4bf3-8751-e79bdf250228-funeral_procession_16x9_Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-05-06T18:16:00Z&#34;,&#34;keywords&#34;:&#34;Military Officers,Overall Positive,Funerals,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/ca3d9759-0f94-45f7-806c-6410e620d820/432d992f-6f5b-4c63-84a8-1d3efffdd762/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/militarykind/2021/05/06/service-member-drops-everything-honor-fallen-officer/4971906001/&#34;},&#34;promoBrief&#34;:&#34;A service member saw an officer’s funeral procession approaching and pulled over to salute.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-05-06T18:16:00Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;militarykind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;0db733e6-70a1-4c29-a468-9906f3765ec3&#34;,&#34;name&#34;:&#34;Military Officers&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;9b18cef6-15c9-436a-a65d-9dbd49f9f73e&#34;,&#34;name&#34;:&#34;Funerals&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Service member drops everything to honor a fallen officer&#34;,&#34;url&#34;:&#34;/videos/life/militarykind/2021/05/06/service-member-drops-everything-honor-fallen-officer/4971906001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/05/06/USAT/d21f779f-6c92-4bf3-8751-e79bdf250228-funeral_procession_16x9_Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Service member drops everything to honor a fallen officer" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:372px src="https://www.gannett-cdn.com/presto/2021/05/10/NPRA/5b363347-805e-4e55-8704-667eb420eadb-PRMC_100.png?width=660&height=372&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/05/10/NPRA/5b363347-805e-4e55-8704-667eb420eadb-PRMC_100.png?width=1320&height=744&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Pratt Regional Medical Center is a winner in national health care spectrum of awards."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Pratt Regional Medical Center is a winner in national health care spectrum of awards." data-c-credit="Courtesy Photo"></div></figure><p class=gnt_ar_b_p>Pratt Regional Medical Center has been once again been identified as one of the Top 20 rural and community hospitals in America based on the Hospital Strength INDEX compiled by The Chartis Center for Rural Health. This award is presented by the National Rural Health Association, and the slate of winners is a subset (the top-ranking 20) of The Chartis Center for Rural Health’s list of the Top 100 RCHs, which was released earlier this month.</p><p class=gnt_ar_b_p>“Pratt Regional Medical Center is honored by the efforts of our physicians and staff who have contributed to the hospital achieving this designation,” said Susan Page PRMC President & CEO. “Given the vast challenges over the last year with the COVID-19 pandemic, our team is to be celebrated for their relentless dedication to our success.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-pratt-C6437-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>This is the 2nd year in a row for Pratt Regional Medical Center to make the Top 20 list, and our 3rd year in a row to be within the Top 100 rural and community hospitals across our nation. PRMC and the other 19 rural and community hospitals will be recognized during NRHA’s Rural Hospital Innovation Summit, a virtual event, on May 6.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-pratt-C6437-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The determining factors for the top 20 rural and community hospitals were based entirely on public data and utilizing 36 independent indicators. The INDEX assesses rural hospitals across eight pillars of performance, including market share, quality, outcomes, patient perspective, cost, charge, and financial efficiency.</p><p class=gnt_ar_b_p>Michael Topchik, National Leader, The Chartis Center for Rural Health shared “We are delighted to be able to spotlight the efforts of these facilities through the INDEX framework and join the State Office of Rural Health in honoring their achievement.”</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.pratttribune.com/story/news/2021/05/10/national-awards-meted-out-pratt-regional-medical-center-top-care/5029946001/ data-ss-t="PRMC identified as a Top 20 winner in hospital care" data-ss-d="Pratt Regional Medical Center wins top 20 honor from the National Rural Health Award Center for reaching eight pillars of excellence."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=542957676373926&href=https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fnews%2F2021%2F05%2F10%2Fnational-awards-meted-out-pratt-regional-medical-center-top-care%2F5029946001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fnews%2F2021%2F05%2F10%2Fnational-awards-meted-out-pratt-regional-medical-center-top-care%2F5029946001%2F&text=PRMC%20identified%20as%20a%20Top%2020%20winner%20in%20hospital%20care&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=PRMC%20identified%20as%20a%20Top%2020%20winner%20in%20hospital%20care%20-%20from%20Pratttribune&body=PRMC%20identified%20as%20a%20Top%2020%20winner%20in%20hospital%20care%0A%0APratt%20Regional%20Medical%20Center%20wins%20top%2020%20honor%20from%20the%20National%20Rural%20Health%20Award%20Center%20for%20reaching%20eight%20pillars%20of%20excellence.%0A%0ACheck%20out%20this%20story%20on%20pratttribune.com%3A%20https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fnews%2F2021%2F05%2F10%2Fnational-awards-meted-out-pratt-regional-medical-center-top-care%2F5029946001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ks-pratt-C6437-poster-news-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.pratttribune.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fnews%2F2021%2F05%2F10%2Fnational-awards-meted-out-pratt-regional-medical-center-top-care%2F5029946001%2F&marketName=pratttribune&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-pratt-C6437-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ks-pratt-C6437-leaderboard_btf-news-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Pratttribune - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.pratttribune.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.pratttribune.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://kspublicnotices.newzgroup.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.pratttribune.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.pratttribune.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.pratttribune.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.pratttribune.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.pratttribune.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Businesses</a> <a href=https://localiq.com/markets/kansas class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.pratttribune.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/kssouth-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.pratttribune.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.pratttribune.com/call-to-subscribe class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.pratttribune.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fnews%2F2021%2F05%2F10%2Fnational-awards-meted-out-pratt-regional-medical-center-top-care%2F5029946001%2F&marketName=pratttribune&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.pratttribune.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.pratttribune.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/PrattTribuneKS/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://user.pratttribune.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://ptratttribune.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archive>Archive</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/kssouth class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.pratttribune.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z36338f15e.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.pratttribune.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fnews%2F2021%2F05%2F10%2Fnational-awards-meted-out-pratt-regional-medical-center-top-care%2F5029946001%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.pratttribune.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z30Sq4zXWTIF7O0wF8nyWCUyvo0+E.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"PRMC identified as a Top 20 winner in hospital care","description":"Pratt Regional Medical Center wins top 20 honor from the National Rural Health Award Center for reaching eight pillars of excellence.","url":"https://www.pratttribune.com/story/news/2021/05/10/national-awards-meted-out-pratt-regional-medical-center-top-care/5029946001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pratttribune.com/story/news/2021/05/10/national-awards-meted-out-pratt-regional-medical-center-top-care/5029946001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/05/10/NPRA/5b363347-805e-4e55-8704-667eb420eadb-PRMC_100.png?crop=924,924,x328,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/10/NPRA/5b363347-805e-4e55-8704-667eb420eadb-PRMC_100.png?crop=1635,920,x0,y0&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-05-10T22:04:47Z","dateCreated":"2021-05-10T22:04:47Z","dateModified":"2021-05-10T22:04:47Z","articleSection":"news","publisher":{"@type":"Organization","name":"Pratt Tribune","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/pratttribune/images/site-nav-logo@2x.png"}},"author":["Andie Dean"],"keywords":["access:metered","ssts:news","type:story","tag:Pratt","tag:Overall Positive","tag:Susan Page","tag:Hospitals and Medical Centers"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Pratt Tribune - Unlimited Digital Access","productID":"pratttribune.com:standard"},"metadata":"{\"id\":\"5029946001\",\"siteCode\":\"NPRA\",\"contentSourceCode\":\"NPRA\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/10/NPRA/5b363347-805e-4e55-8704-667eb420eadb-PRMC_100.png","caption":"Pratt Regional Medical Center is a winner in national health care spectrum of awards.","copyrightHolder":"Courtesy photo"}]</script></body></html>