<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Greenback girls finish first, boys take second in respective district wrestling tournaments</title><meta property=og:title content="Pratt qualifies plethora of top wrestlers for post-season tournaments"/><link rel=amphtml href=https://amp.pratttribune.com/amp/6713806002 /><meta property=article:author content="Ruby Howell"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.pratttribune.com /><link rel=preconnect href=https://user.pratttribune.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.pratttribune.com/NPRA-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z336bef70d.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-f3bd7fdc.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-94890b59.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/2b21f38d-fae2-40ee-9c61-01b5d1a01780/3ec04114-b702-43f8-9741-b602c074d5d9/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4257361001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Pratt High School qualifies 18 wrestlers for regional competition in girls and boys divisions at district tournament held in Pratt."/><meta property=og:description content="Pratt High School qualifies 18 wrestlers for regional competition in girls and boys divisions at district tournament held in Pratt."/><meta property=fb:pages content=86131669052 /><meta property=fb:app_id content=542957676373926 /><link rel=canonical href=https://www.pratttribune.com/story/sports/2021/02/10/greenback-girls-finish-first-boys-take-second-respective-district-wrestling-tournaments/6713806002/ /><meta property=og:url content=https://www.pratttribune.com/story/sports/2021/02/10/greenback-girls-finish-first-boys-take-second-respective-district-wrestling-tournaments/6713806002/ /><meta property=og:site_name content=Pratttribune /><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/02/11/NPRA/bcf503b0-12b0-4c0e-aa01-d50d337ebc21-district_wrestlers_girls.jpg?crop=1799,1012,x0,y166&width=1799&height=1012&format=pjpg&auto=webp"/><meta property=og:image:width content=1799 /><meta property=og:image:height content=1012 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/02/11/NPRA/bcf503b0-12b0-4c0e-aa01-d50d337ebc21-district_wrestlers_girls.jpg?crop=1799,1012,x0,y166&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Pratt qualifies plethora of top wrestlers for post-season tournaments"/><meta name=twitter:description content="Pratt High School qualifies 18 wrestlers for regional competition in girls and boys divisions at district tournament held in Pratt."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|skip to main content click|from story pages|n" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label=Pratttribune data-t-l=":n|logo click|from story pages|n"><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 367.39 53.26"><path d="M36.38 15.32c0 9.01-8.13 13.21-16.19 13.21h-6.1v17.41c0 1.49.47 2.78 2.1 3.39.95.34 3.59.54 5.49.61v.81H1.83v-.81c1.22-.07 3.79-.34 4.67-.68 1.63-.61 2.1-1.9 2.1-3.39V9.56c0-1.49-.41-2.98-2.1-3.45-1.9-.54-3.86-.75-5.08-.81v-.82h21.74c6.51 0 13.22 4.13 13.22 10.84zm-6.71 1.69c0-4.81-2.03-11.38-10.16-11.38h-5.42v21.61h4.13c10.64 0 11.45-7.86 11.45-10.23zm31.65 5.83c0 1.96-1.08 3.66-3.12 3.66-1.76 0-3.05-.81-3.05-2.85 0-.34.14-1.15.47-1.9-3.59 0-6.3 3.18-7.25 4.88v19.44c0 1.49.61 2.64 1.83 3.12 1.15.47 3.05.68 4.34.74v.81h-15.7v-.81c1.22-.07 2.03-.07 2.98-.41 1.29-.41 1.9-1.63 1.9-3.12V25.89a4.5 4.5 0 00-1.83-3.59 7.06 7.06 0 00-3.32-1.08v-.68l9.35-.75.47.47v4.67h.14c2.98-3.86 6.5-5.49 9.14-5.49 1.69.01 3.65 1.43 3.65 3.4zm30.5 20.12c-.54 6.23-2.51 8.33-5.83 8.33-2.78 0-4.67-1.49-5.55-4.54h-.2a13.36 13.36 0 01-10.03 4.67c-4.67 0-7.72-2.51-7.72-6.84 0-5.55 3.25-7.32 6.64-8.6 3.86-1.49 8.33-2.71 11.24-4.34v-4.61c0-3.59-1.76-6.77-6.5-6.77a5.17 5.17 0 00-4.47 2.24c.07 1.22.47 3.45.47 4.61 0 1.42-1.35 2.57-3.32 2.57-1.69 0-2.3-1.63-2.3-3.18 0-4 5.15-7.18 10.16-7.18 6.3 0 10.84 1.42 10.84 10.03 0 5.89-.34 12.94-.34 15.17 0 2.3.74 4.06 2.91 4.06 1.96 0 2.78-1.9 3.12-5.62h.88zm-11.38-9.69c-7.59 2.17-12.8 4.34-12.8 10.5 0 3.73 1.69 5.76 5.01 5.76 3.39 0 5.69-1.9 7.52-4.13l.27-12.13zm31.86 9.42c-.68 4.67-2.85 8.6-7.99 8.6-5.08 0-7.59-3.18-7.59-9.14V22.23h-6.64v-1.9h6.77V9.7h4.54v10.63h9.28v1.9h-9.21v19.51c0 4.4.88 7.04 4.74 7.04 2.71 0 4.34-2.17 5.01-6.1h1.09zm21.3 0c-.68 4.67-2.85 8.6-7.99 8.6-5.08 0-7.59-3.18-7.59-9.14V22.23h-6.64v-1.9h6.77V9.7h4.54v10.63h9.28v1.9h-9.21v19.51c0 4.4.88 7.04 4.74 7.04 2.71 0 4.34-2.17 5.01-6.1h1.09zm42.41-25.61h-1.76c-.95-2.98-4.61-9.75-7.52-10.16-1.42-.2-3.25-.34-4.88-.34h-1.35v38c0 1.49.54 2.71 2.03 3.39.81.34 4.2 1.08 5.49 1.22v1.56h-26.28v-1.56c1.15-.07 4.54-.54 5.42-.88 1.56-.61 2.03-1.9 2.03-3.39V6.58h-1.35c-1.56 0-3.45.14-4.88.34-2.85.41-6.57 7.18-7.52 10.16h-1.76V4.48h42.34v12.6zm25.8 7.79c0 3.18-2.1 5.83-5.22 5.83-2.91 0-5.01-1.63-5.01-4.4 0-1.22.61-2.44.81-3.25-2.91.07-4.81 2.3-5.35 3.25v19.24c0 1.49.68 2.51 1.83 2.98 1.08.47 3.45.75 4.47.81v1.42h-20.66v-1.42a9.25 9.25 0 002.84-.54c1.29-.47 1.69-1.49 1.69-2.98V25.75c0-1.29-.74-2.85-1.76-3.59a7.44 7.44 0 00-3.39-1.02v-1.36l14.5-.81.47.47v4.54h.13c2.71-3.52 5.49-5.28 8.74-5.28 3.41.01 5.91 2.45 5.91 6.17zm21.07 25.88h-19.24v-1.42a9.3 9.3 0 002.91-.54c1.22-.47 1.76-1.56 1.76-2.98V25.75c0-1.49-.61-2.64-1.69-3.39a10.33 10.33 0 00-4-1.22v-1.36l15.04-.81.47.47v26.01c0 1.42.61 2.51 1.83 3.05.95.54 1.83.68 2.91.81v1.44zM212.45.62a5.76 5.76 0 015.89 5.83 5.76 5.76 0 01-5.89 5.83 5.82 5.82 0 01-5.96-5.83 5.77 5.77 0 015.96-5.83zm45.58 34.61c0 9.55-6.64 16.53-15.51 16.53-6.91 0-9.75-2.64-11.52-4.06l-4.2 4.4-1.22-.54c.2-2.71.41-7.38.41-12.26V7.39a4.9 4.9 0 00-1.83-3.86c-.81-.54-3.18-1.08-4.34-1.15V1.03l15.51-.81.47.47v22.15l.27.07c1.49-1.69 4.47-4.34 8.6-4.34 7.81 0 13.36 6.37 13.36 16.66zm-10.84.48c0-6.64-1.29-13.14-6.43-13.14-2.51 0-3.52.95-4.94 2.64v19.78c.61 2.1 1.96 5.01 5.21 5.01 3.86 0 6.16-5.62 6.16-14.29zm49.9 14.36l-14.29.95-.47-.47v-4.2h-.2c-2.3 2.57-4.88 5.28-10.57 5.28-6.16 0-8.67-4.67-8.67-11.04v-14.9c0-1.42-.68-2.71-1.76-3.45a7.44 7.44 0 00-3.39-1.02V19.8l14.63-.81.41.47v21.61c0 4.4 1.49 6.44 3.79 6.44 3.45 0 5.01-2.51 5.69-3.79v-18.1c0-1.36-.54-2.57-1.49-3.32-.68-.54-2.37-.95-3.93-1.02v-1.49l14.7-.81.47.47v24.99c0 1.49.68 2.57 1.69 3.32.81.61 2.37.88 3.39.95v1.36zm40.92.68h-17.95v-1.42c.88-.07 1.83-.2 2.51-.54.88-.47 1.02-1.49 1.02-2.98V29.48c0-4.67-1.56-6.57-3.93-6.57-3.45 0-5.22 2.57-5.96 4.06v18.49c0 1.49.27 2.51 1.15 3.05.88.54 1.69.68 2.57.81v1.42h-18.09v-1.42a9.25 9.25 0 002.84-.54c1.22-.47 1.69-1.49 1.69-2.98V25.75c0-1.42-.74-2.91-1.76-3.59a7.4 7.4 0 00-3.25-1.02v-1.36l14.36-.81.47.47v4.67h.14c2.44-2.57 4.74-5.55 10.43-5.55 6.16 0 9.28 4.2 9.28 10.63v16.32c0 1.49.34 2.44 1.56 2.98.95.41 1.69.68 2.91.81v1.45zm29.38-8.27c-2.51 5.15-7.45 9.28-14.22 9.28-11.11 0-16.26-7.45-16.26-16.8 0-8.74 5.55-16.39 15.78-16.39 10.36 0 13.95 6.43 13.95 13.48V33h-19.17c-.07 0 0 .75 0 .81 0 7.99 2.51 13.89 9.08 13.89 4.13 0 7.05-1.49 9.48-6.23l1.36 1.01zm-11.25-11.51c0-5.28-.07-10.63-3.93-10.63-3.12 0-4.54 3.93-4.74 10.77l8.67-.14z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.pratttribune.com/call-to-subscribe?gps-source=CPMASTHEAD&itm_campaign=2021PRESDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fsports%2F2021%2F02%2F10%2Fgreenback-girls-finish-first-boys-take-second-respective-district-wrestling-tournaments%2F6713806002%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.pratttribune.com/user/enewspaper/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://kspublicnotices.newzgroup.com/ data-t-l=|H1Nav|legals>Legals</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>USA TODAY</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Pratt" title="Weather in Pratt" data-t-l=":n|menu click|weather|n"></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.pratttribune.com/call-to-subscribe?gps-source=CPTOPNAVBAR&itm_campaign=2021PRESDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fsports%2F2021%2F02%2F10%2Fgreenback-girls-finish-first-boys-take-second-respective-district-wrestling-tournaments%2F6713806002%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ks-pratt-C6437-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Pratt qualifies plethora of top wrestlers for post-season tournaments</h1><div class=gnt_ar_by>Ruby Howell</div><div class=gnt_ar_pb>Pratt Tribune</div><div class=gnt_ar_dt aria-label="Published 6:14 p.m. CT Feb. 10, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.pratttribune.com/story/sports/2021/02/10/greenback-girls-finish-first-boys-take-second-respective-district-wrestling-tournaments/6713806002/ data-ss-t="Pratt qualifies plethora of top wrestlers for post-season tournaments" data-ss-d="Pratt High School qualifies 18 wrestlers for regional competition in girls and boys divisions at district tournament held in Pratt."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=542957676373926&href=https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fsports%2F2021%2F02%2F10%2Fgreenback-girls-finish-first-boys-take-second-respective-district-wrestling-tournaments%2F6713806002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fsports%2F2021%2F02%2F10%2Fgreenback-girls-finish-first-boys-take-second-respective-district-wrestling-tournaments%2F6713806002%2F&text=Pratt%20qualifies%20plethora%20of%20top%20wrestlers%20for%20post-season%20tournaments&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Pratt%20qualifies%20plethora%20of%20top%20wrestlers%20for%20post-season%20tournaments%20-%20from%20Pratttribune&body=Pratt%20qualifies%20plethora%20of%20top%20wrestlers%20for%20post-season%20tournaments%0A%0APratt%20High%20School%20qualifies%2018%20wrestlers%20for%20regional%20competition%20in%20girls%20and%20boys%20divisions%20at%20district%20tournament%20held%20in%20Pratt.%0A%0ACheck%20out%20this%20story%20on%20pratttribune.com%3A%20https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fsports%2F2021%2F02%2F10%2Fgreenback-girls-finish-first-boys-take-second-respective-district-wrestling-tournaments%2F6713806002%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Bills fan honors team with end-of-treatment celebration"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ks-pratt-C6437&#34;,&#34;pn&#34;:&#34;Pratttribune&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-01-26T13:27:36Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:59000,&#34;headline&#34;:&#34;Bills fan honors team with end-of-treatment celebration&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/2b21f38d-fae2-40ee-9c61-01b5d1a01780/3ec04114-b702-43f8-9741-b602c074d5d9/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4257361001&#34;,&#34;id&#34;:&#34;4257361001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/01/26/USAT/74df54fd-32ff-45ef-b267-fb6c54e3783b-Bills_fan_rings_cancer_bell_16x9_Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-01-26T13:27:36Z&#34;,&#34;keywords&#34;:&#34;Celebrations,Sports Fans,Buffalo Bills,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/2b21f38d-fae2-40ee-9c61-01b5d1a01780/3ec04114-b702-43f8-9741-b602c074d5d9/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/01/26/bills-fan-honors-team-end-treatment-celebration/4257361001/&#34;},&#34;promoBrief&#34;:&#34;Buffalo Bills fan Victor Neilson body-slammed a folding table in true Bills fashion to celebrate the end of chemotherapy.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-01-26T13:27:36Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;2a1b9301-8b98-4e10-bc44-436aa4448af7&#34;,&#34;name&#34;:&#34;Celebrations&#34;},{&#34;id&#34;:&#34;84ebbfea-ce72-4508-b2a1-ae0a1f49e408&#34;,&#34;name&#34;:&#34;Sports Fans&#34;},{&#34;id&#34;:&#34;1082767b-7fb4-4f44-b217-cdba2c3895e9&#34;,&#34;name&#34;:&#34;Buffalo Bills&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Bills fan honors team with end-of-treatment celebration&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/01/26/bills-fan-honors-team-end-treatment-celebration/4257361001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/01/26/USAT/74df54fd-32ff-45ef-b267-fb6c54e3783b-Bills_fan_rings_cancer_bell_16x9_Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Bills fan honors team with end-of-treatment celebration" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:495px src="https://www.gannett-cdn.com/presto/2021/02/11/NPRA/bcf503b0-12b0-4c0e-aa01-d50d337ebc21-district_wrestlers_girls.jpg?width=660&height=495&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/02/11/NPRA/bcf503b0-12b0-4c0e-aa01-d50d337ebc21-district_wrestlers_girls.jpg?width=1320&height=990&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Members of the Pratt High School girls wrestling team pose with their first place District trophy on Saturday after a successful day of competition in Pratt. All seven members of the team qualified for Regional competition which will be next weekend."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Members of the Pratt High School girls wrestling team pose with their first place District trophy on Saturday after a successful day of competition in Pratt. All seven members of the team qualified for Regional competition which will be next weekend." data-c-credit="Courtesy Photo"></div></figure><p class=gnt_ar_b_p>Last week, the Pratt High School girls and boys wrestlers competed at their District wrestling competition. The Lady Greenbacks won their tournament division with six champions and one runner-up, while the boys took second behind a flurry of top performances. </p><p class=gnt_ar_b_p>Head Coach Tate Thompson said that, in the girls division, Jadyn Thompson (so.) was unfortunately beaten by a wrestler she was previously victorious over, and so they will be focused on returning her to the top of her weight class. </p><p class=gnt_ar_b_p>Results were as follows: Winning their weight classes, Lilly Herrman 101 lb, Payton Woody 126 lb, Emmaline Primrose 132 lb, Gloria Smith 138 lb, Livia Swift 143 lb, and Keimarla Thompson 155 lb. Runner-up was Jadyn Thompson 115 lb.</p><p class=gnt_ar_b_p>“The girls were perfect on the day with all girls competing, moving on to regionals,” Thompson said. “Keimarla Thompson had a big day beating the #4 and #5 state ranked girls to win her bracket!  The girls know our goals and they are doing their best to get there.”</p><p class=gnt_ar_b_p>Not only was the team named District Champions, but Livia Swift (sr) was named District Wrestler of the Year, and Coach Thompson was named District Coach of the Year. </p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:332px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/02/11/NPRA/ab556f7d-8753-45db-b91d-cad1e6820291-coach_and_wrestler_of_the_year.jpg?width=300&height=332&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/02/11/NPRA/ab556f7d-8753-45db-b91d-cad1e6820291-coach_and_wrestler_of_the_year.jpg?width=600&height=664&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Pratt High School’s Livia Swift (sr) was named District Wrestler of the Year, and Coach Tate Thompson was named District Coach of the Year."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Pratt High School’s Livia Swift (sr) was named District Wrestler of the Year, and Coach Tate Thompson was named District Coach of the Year." data-c-credit="Courtesy Photo"></div></figure><p class=gnt_ar_b_p>The next step for the Lady Greenbacks is Regionals, where they will battle it out and hopefully all qualify for the state championship.</p><p class=gnt_ar_b_p>In the boys wrestling division, Pratt qualified 11 wrestlers for regional competition.</p><p class=gnt_ar_b_p>District placers for the Greenbacks were Riffey-3rd, Dalton Weber-1st, Melhorn-4th, Devin Weber-2nd, Pelland-1st, Keishaune Thompson-1st, Ke’Rel Thompson-2nd, Hogan Thompson-2nd, Winsor-2nd, Cook-1st, Van Scoyoc-1st.</p><p class=gnt_ar_b_p>The Pratt boys wrestling team finished second in their home District Tournament on February 6  with 217 points, only 5.5 points behind the champion team Andale.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/02/11/NPRA/5cc66f90-68ed-45d7-971f-f5080522d30e-Bryce_Winsor.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/02/11/NPRA/5cc66f90-68ed-45d7-971f-f5080522d30e-Bryce_Winsor.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Bryce Winsor, Pratt High School wrestler, works for a pin in district competition last weekend. Winsor was second in his weight class and advances to regional action next week."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Bryce Winsor, Pratt High School wrestler, works for a pin in district competition last weekend. Winsor was second in his weight class and advances to regional action next week." data-c-credit="Barbara Prater"></div></figure><figure class="gnt_em gnt_em__lp gnt_em_img"><img class=gnt_em_img_i style=height:439px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/02/11/NPRA/3b8ca79c-6f66-405f-8d46-58defbfb9d50-Iziah_Cook.jpg?width=660&height=439&fit=crop&format=pjpg&auto=webp" decoding=async alt="Pratt High School's Iziah Cook locks up his opponent in the district championship. He won first place and advances to Regionals."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Pratt High School's Iziah Cook locks up his opponent in the district championship. He won first place and advances to Regionals." data-c-credit="Barbara Prater"></div></figure></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.pratttribune.com/story/sports/2021/02/10/greenback-girls-finish-first-boys-take-second-respective-district-wrestling-tournaments/6713806002/ data-ss-t="Pratt qualifies plethora of top wrestlers for post-season tournaments" data-ss-d="Pratt High School qualifies 18 wrestlers for regional competition in girls and boys divisions at district tournament held in Pratt."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=542957676373926&href=https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fsports%2F2021%2F02%2F10%2Fgreenback-girls-finish-first-boys-take-second-respective-district-wrestling-tournaments%2F6713806002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fsports%2F2021%2F02%2F10%2Fgreenback-girls-finish-first-boys-take-second-respective-district-wrestling-tournaments%2F6713806002%2F&text=Pratt%20qualifies%20plethora%20of%20top%20wrestlers%20for%20post-season%20tournaments&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Pratt%20qualifies%20plethora%20of%20top%20wrestlers%20for%20post-season%20tournaments%20-%20from%20Pratttribune&body=Pratt%20qualifies%20plethora%20of%20top%20wrestlers%20for%20post-season%20tournaments%0A%0APratt%20High%20School%20qualifies%2018%20wrestlers%20for%20regional%20competition%20in%20girls%20and%20boys%20divisions%20at%20district%20tournament%20held%20in%20Pratt.%0A%0ACheck%20out%20this%20story%20on%20pratttribune.com%3A%20https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fsports%2F2021%2F02%2F10%2Fgreenback-girls-finish-first-boys-take-second-respective-district-wrestling-tournaments%2F6713806002%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ks-pratt-C6437-poster-sports-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.pratttribune.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fsports%2F2021%2F02%2F10%2Fgreenback-girls-finish-first-boys-take-second-respective-district-wrestling-tournaments%2F6713806002%2F&marketName=pratttribune&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-pratt-C6437-poster_scroll-sports-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ks-pratt-C6437-leaderboard_btf-sports-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Pratttribune - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.pratttribune.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.pratttribune.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://kspublicnotices.newzgroup.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.pratttribune.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.pratttribune.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.pratttribune.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.pratttribune.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.pratttribune.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Businesses</a> <a href=https://localiq.com/markets/kansas class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.pratttribune.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/kssouth-classified/index.html class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.pratttribune.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.pratttribune.com/call-to-subscribe class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://cm.pratttribune.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.pratttribune.com%2Fstory%2Fsports%2F2021%2F02%2F10%2Fgreenback-girls-finish-first-boys-take-second-respective-district-wrestling-tournaments%2F6713806002%2F&marketName=pratttribune&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.pratttribune.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.pratttribune.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/PrattTribuneKS/ class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://user.pratttribune.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a> <a href=https://ptratttribune.newsbank.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|archive>Archive</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/kssouth class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.pratttribune.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z336bef70d.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3VfpMLrZBN3dnhUOCbLPrsZ1WDU.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Pratt qualifies plethora of top wrestlers for post-season tournaments","description":"Pratt High School qualifies 18 wrestlers for regional competition in girls and boys divisions at district tournament held in Pratt.","url":"https://www.pratttribune.com/story/sports/2021/02/10/greenback-girls-finish-first-boys-take-second-respective-district-wrestling-tournaments/6713806002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pratttribune.com/story/sports/2021/02/10/greenback-girls-finish-first-boys-take-second-respective-district-wrestling-tournaments/6713806002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/02/11/NPRA/bcf503b0-12b0-4c0e-aa01-d50d337ebc21-district_wrestlers_girls.jpg?crop=1350,1350,x180,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/02/11/NPRA/bcf503b0-12b0-4c0e-aa01-d50d337ebc21-district_wrestlers_girls.jpg?crop=1799,1012,x0,y166&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-02-11T00:14:09Z","dateCreated":"2021-02-11T00:14:09Z","dateModified":"2021-02-11T00:14:09Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Pratt Tribune","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/pratttribune/images/site-nav-logo@2x.png"}},"author":["Ruby Howell"],"keywords":["access:metered","ssts:sports","type:story","tag:Pratt","tag:High Schools","tag:Wrestling","tag:high schools"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Pratt Tribune - Unlimited Digital Access","productID":"pratttribune.com:standard"},"metadata":"{\"id\":\"6713806002\",\"siteCode\":\"NPRA\",\"contentSourceCode\":\"NPRA\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/02/11/NPRA/bcf503b0-12b0-4c0e-aa01-d50d337ebc21-district_wrestlers_girls.jpg","caption":"Members of the Pratt High School girls wrestling team pose with their first place District trophy on Saturday after a successful day of competition in Pratt. All seven members of the team qualified for Regional competition which will be next weekend.","copyrightHolder":"Courtesy photo"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/02/11/NPRA/ab556f7d-8753-45db-b91d-cad1e6820291-coach_and_wrestler_of_the_year.jpg","caption":"Pratt High School’s Livia Swift (sr) was named District Wrestler of the Year, and Coach Tate Thompson was named District Coach of the Year.","copyrightHolder":"Courtesy photo"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/02/11/NPRA/5cc66f90-68ed-45d7-971f-f5080522d30e-Bryce_Winsor.jpg","caption":"Bryce Winsor, Pratt High School wrestler, works for a pin in district competition last weekend. Winsor was second in his weight class and advances to regional action next week.","copyrightHolder":"Barbara Prater"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/02/11/NPRA/3b8ca79c-6f66-405f-8d46-58defbfb9d50-Iziah_Cook.jpg","caption":"Pratt High School's Iziah Cook locks up his opponent in the district championship. He won first place and advances to Regionals.","copyrightHolder":"Barbara Prater"}]</script></body></html>